Why no FPS lock?

Hello,

I'm wondering why I can't lock my fps with a console command.
Everytime I play this game my fps goes to 130 (which is really nice), but at the same time it makes my GPU goes to its maximum usage. This means that my GPU gets up to 98 Celcius, something I'm worried about. Right now I'm using EVGA precisionX (GPU manufacturer) to lock my fps on 90 to reduce the usage of my GPU. The thing is that the program is not always working properly, meaning that I have to ALT+TAB a lot during the game which makes the game laggy as (----). It's starting to get frustrating that I can't lock the fps on the game itself by a simple console command that every single FPS game has implemented. So why does Dirty Bomb not have this? Or am I wrong about this, assuming there is a command that I don't know about. If so, please tell me how to fix this :)

Kind regards,

SeroX

Comments

  • NailNail Wpg, CanadaPosts: 3,534
    quick fix, turn on vsync
    there is a console command or was, someone more familiar with Unreal should be able to tell you
    moop
  • SeroXSeroX Posts: 9
    Got it, thanks to mrfunkyfunk.
    go to: Documents\My Games\UnrealEngine3\ShooterGame\Config\ShooterEngine
    In this folder you can find these commands:
    bSmoothFrameRate=FALSE
    MinSmoothedFrameRate=5
    MaxSmoothedFrameRate=120

    Make them:
    bSmoothFrameRate=TRUE
    MinSmoothedFrameRate=5
    MaxSmoothedFrameRate=the max you want

    There are 2 of these lines, 1 is for the menu and 1 is for ingame.
    You can just change both or only change 1 of them.
Sign In or Register to comment.