Planned Forum Maintenance - 24th May 2018

We will be doing maintenance on 24th May 2018. The forums will be read-only until the maintenance is finished.

speedtest ping vs ingame problem .

JonBongNoJoviJonBongNoJovi Posts: 215
edited January 17 in Technical Support

Every now and again for some reason my connection to DB goes fubar.

I normally play with around 20-35 ping but at times will have occasions where my ingame ping fluctuates between 120 - 400 , i can run a speedtest midgame and it will show my normal ping response , so quit out and try 3 different speedtest with the same results , verify game files reboot pc /game, still 120-400 ping , as is the case today its been fine for the 5-6 hours i played , only this evening same as last I had this problem , sometimes it will clear up after a couple of games , other times i have to sack it for the day as there is no improvement, whats causing this to happen ?

yes i have done a malware/virus scan with clean results .

Comments

  • I have the exact same issue. I am playing since January 2016 with no issues, but since last November 2017, I have 120-150 ping in the evenning. Everything is fine before that (around 50-60 ms). It sometimes start at 7 PM, other days at 9. My internet looks fine, my ISP claims everything is OK, my other games looks fine.
    Guess I'll makea ticket.

  • henki000henki000 Posts: 458

    This is pretty obvious, but have you restarted your modem and refresh your IP? Is your internet adapter driver, windows updates (along with other updates) in order? You can monitor your network activity by opening performance monitor (run: perfmon) and making your own graph.

Sign In or Register to comment.