30 Fps Cap

I was getting 180 fps and gameplay was very smooth, my gpu is also an okay one, but suddenly my fps dropped to 30, and when i go to settings, the dynamic min fps option is set to 30 fps, when i change it back to 60 and save it, it automatically reverts back to 30 fps, tried verifying game cache, tried updating Gpu drivers, tried resetting graphic settings, tried reinstalling the game, i even reinstalled Windows, but still no good, pls help me :disappointed:

Comments

  • henki000henki000 Posts: 278

    Do you have Read-Only attribute tapped?

  • DrakkvDrakkv Posts: 2

    POSSIBLE solution:
    Try using a window mode instead of fullscreen.
    It did trick for me. Im not saying that it will work for others but it's worth to try :)

Sign In or Register to comment.