Alpha Blending not supported?

SirOrionDrakeSirOrionDrake Posts: 85
edited October 3 in Technical Support

Hello guys.
Up to yesterday, DB was running just fine on my PC.
But today, when I started it I got these 2 messages, just after EAC finished loading:

"Your video card does not support alpha blending with folating point render targets (D3DFMT_A16B16G16R16F), which is required to run this game. Exiting..."

And then, this ShooterGame-Win32-Shipping.exe error follows:

"Untrusted system file (C:\Windows\System32\nvd3dum.dll)"

And it simply won't launch.
I run the game in a GeForce 9800 gt. Never had a graphics problem before.
Running in a W10, 64 bit.

I just re-instaled the graphics drivers AND the game, and yet the problem persists.
Can some one please help me?

(Edit.: Verifying the game integrity did nothing. The errors still show up).

Comments

  • teardropsteardrops Posts: 18
    edited October 4

    Having the same issue, please post fix if you find it.

    Also adding I'm running on win7 64bit, gtx 970.

  • Same can anyone help our situation

  • teardropsteardrops Posts: 18

    Ok I reinstalled and updated my gpu drivers and it's fixed for me. I didn't think it would work since it didn't work for you >:)

  • Anyone?
    I've just seen this same issue in a Facebook post about the extending of the GC event.
    Isn't there a way you guys can help us ?

  • neverplayseriouneverplayseriou Posts: 1,291

    Well you're better off than me, if I launch db I just get a blue screen cause windows crashes, gj testing your updates Splash Damage :smiley:

  • SirOrionDrakeSirOrionDrake Posts: 85
    edited October 5

    Seeing that no official response was given yet, I'll try and do something I read:

    Installing not the latest version, but one before that, of my graphics drivers... Maybe that would work.

  • neverplayseriouneverplayseriou Posts: 1,291

    Doubt it's the drivers, I personally haven't touched any of my drivers in the last few weeks, sd just being sd as usual.

  • The second error happened to me, to fix i closed all DB applications then restarted the eac service then rebooted, no idea why it worked and no idea about the first error.

  • @ThinkItsClose, I did what you did, and nope. It didn't help. Thanks tho.
    Where are the managers of this forum anyways ?!

  • OK, time to mention @Kirays directly. It's been 6 days, and I haven't got a single official response. 6 days wanting to play DB and not being able to do so... :'(

  • KiraysKirays Posts: 1,366Moderator

    Hmm. Right now I would suggest you to try a previous driver but because you already attempted that I'm kinda sitting in the dark as well. I assume you already tried generating new config files.

    My suggestion is that you wait for the update tomorrow.

  • SirOrionDrakeSirOrionDrake Posts: 85
    edited October 9

    Hey, thanks for answering!
    In fact I did use a previous version but right in the menus it was nigh unplayable. I didn't even try to log into a match. And no... I didn't try to generate new config files. First time reading of it! ^^'
    Can you please tell me how to do that? Or is it just deleting a .cfg file somewhere?
    Thanks!
    (Also, should I try to use the latest drivers AND generate new configs? Or should I try it with the older version first?)

  • KiraysKirays Posts: 1,366Moderator
    edited October 10

    Try with both. The config files are located here:

    Documents\My Games\UnrealEngine3\ShooterGame\Config

    Delete the file named ShooterEngine, the game will then generate a new one the next time you start the game. Note that your graphic settings in-game will reset to default.

  • SirOrionDrakeSirOrionDrake Posts: 85
    edited October 10

    Hey @Kirays.
    As you were expecting, the Guardian update fixed it. I ugraded my drivers to the latest (again) and updated the game. Works as smooth as always. Thank for the help, though!

    Post edited by SirOrionDrake on
  • KiraysKirays Posts: 1,366Moderator

    I'm glad it's fixed now. :blush:

Sign In or Register to comment.