Need some pc help with dhcp not working

Mc1412013Mc1412013 Posts: 1,801
edited August 21 in Off Topic

as title says i have absolutely no hdcp in windows 10. according to silicondust tech support I`m having hdcp failure with there software. so i ran cyber link blue ray advisor and it says i have no hdcp. But when i boot into windows 7 it passes hdcp in cyberlink and windows media center runs and works with and accepts the hdcp.

how do i fix hdcp in windows 10. ive already tried new dvi cables changed to display port, changed monitors. i doubt its my pc as it works in windows 7.

also i did a clean install of the AMD drivers

im running 290x and the igpu at same time. 290x is running 2 144hz monitors and the igpu is running a 32 inch tv
I have igpu enabled because when i had videos running it was affecting the fps of my games so this had resolved it.
plus the original crimson drivers had broken hdcp and igpu was only way to run wmc DRM. but it works now so igpu is just for tv.

i tried disabling igpu and still no go.

P.s. no one seems to know the answer in the tech forums so what the hell cant hurt to post here too

Hey look i finaly got a sig , and nothing to put here

Comments

  • GatoCommodoreGatoCommodore Posts: 3,625

    @Mc1412013 said:
    as title says i have absolutely no hdcp in windows 10. according to silicondust tech support I`m having hdcp failure with there software. so i ran cyber link blue ray advisor and it says i have no hdcp. But when i boot into windows 7 it passes hdcp in cyberlink and windows media center runs and works with and accepts the hdcp.

    how do i fix hdcp in windows 10. ive already tried new dvi cables changed to display port, changed monitors. i doubt its my pc as it works in windows 7.

    also i did a clean install of the AMD drivers

    im running 290x and the igpu at same time. 290x is running 2 144hz monitors and the igpu is running a 32 inch tv
    I have igpu enabled because when i had videos running it was affecting the fps of my games so this had resolved it.
    plus the original crimson drivers had broken hdcp and igpu was only way to run wmc DRM. but it works now so igpu is just for tv.

    i tried disabling igpu and still no go.

    P.s. no one seems to know the answer in the tech forums so what the hell cant hurt to post here too

    HDCP?

    try using HDMI
    mine only works with HDMI for some reason...

    Bayonetta OST-Mysterious Destiny

    Bayonetta, you're a mystery
    You come along with a destiny
    This is your life, a battlefield telling you who you are
    Bayonetta, this is your time
    You're gonna sparkle, you're gonna shine
    Girl, when you fight it looks like a dance, you are magic, you're magic

    Come on, come on, come on, there's only one way, your way
    Come on, come on, come on, you know there's only one way, your way
    Dance, fight, spin around, spin around
    Dance, fight, fly higher, fly higher, fly higher

    Bayonetta, you bury your loneliness deep down in your eyes
    Sadness lies in your smile
    But victory shines in your eyes
    You're still alive
                                                                      
  • Mc1412013Mc1412013 Posts: 1,801

    The 32 inch tv is hdmi and thats not working either

    Hey look i finaly got a sig , and nothing to put here

  • foo_foo_ Posts: 16

    DHCP = automatic network configuration
    HDCP = graphics "copy protection" on HDMI, preventing you from recording your gameplay etc.

    Your post's title got me confused for a second :D

  • Mc1412013Mc1412013 Posts: 1,801
    edited September 18

    @foo_ said:
    DHCP = automatic network configuration
    HDCP = graphics "copy protection" on HDMI, preventing you from recording your gameplay etc.

    Your post's title got me confused for a second :D

    I swear im dyslexic some times
    But i fixed it. Sorta. had to wipe the drive amd reinstall windows. Its semi working now. the tv im using with it has to be on but other than that it works. Not doing it again with tv unpluged as im usualy watching it on the tv anyway.

    Hey look i finaly got a sig , and nothing to put here

Sign In or Register to comment.