how do you

K1X455K1X455 Posts: 1,716
disable death cam animation?

Comments

  • bontsabontsa Posts: 1,607
    In config folder, ShoorerGame.ini there is 3 times setting for "m_bEnablePawnGhostSystem=" Setting the one under title [ShooterGame.SGFrontendPlayerController] to False should do the trick.
    Lusting after legends? Fancy for some fiction? Craving for chronicles?
  • K1X455K1X455 Posts: 1,716
    cheers
  • K1X455K1X455 Posts: 1,716
    edited January 7

    @bontsa The solution doesn't seem to work anymore even if I disable the m_bEnablePawnGhostSystem where it's located under [ShooterGame.SGFrontendPlayerController]

    Post edited by K1X455 on
  • -OCB-Wildcard-OCB-Wildcard Posts: 177
    edited February 21

    @K1X455 said:
    @bontsa The solution doesn't seem to work anymore even if I disable the m_bEnablePawnGhostSystem where it's located under [ShooterGame.SGFrontendPlayerController]

    Yeah several edits to .ini files were made obsolete and gradually nullified from having any effect over the course of this games lifespan. For example, you used to be able to disable the explosion effects entirely by setting MaxParticleVertexMemory=1 (from its default of 131972) in the ShooterEngine.ini file (which also served as a performance boost as it took a lot of strain off of the engine on the client-side); but this was changed to make it no longer do that due to the obvious advantage it gave for shooting through what would normally obscure your line of sight. Similar changes also made certain old potato configs no longer functional; so this is nothing new to DB's history. I have no clue why they considered this one a problem though; but I felt it was worth taking the time to explain it, just to clear this up.

Sign In or Register to comment.